Specials

Viewed products

New products

  • GDPR 4.x - 7.x
    GDPR 4.x - 7.x

    Be compliant with the new European regulation on the management of...

    72,00 €
  • Light Theme for Dolibarr
    Light Theme for Dolibarr

    The new Theme "Light Theme", equipped with Responsive Display, allows...

    78,00 €
Linked files user permissions View larger

Linked files user permissions

c816d20151025121457

New

This module manage user permissions on dolibarr linked files.

More details

48,00 €

More info

Module version: 1.0
Publisher/Licence: agnes rambaud / AGPL
User interface language: English/French
Help/Support: contact@altairis.fr
Prerequisites:

  • Dolibarr min version: 3.5
  • Dolibarr max version: 3.7+

Install:

  • Download the archive file of module (.zip file) from web site DoliStore.com
  • Put the file into the root or custom directory of Dolibarr.
  • Uncompress the zip file, for example with command
unzip modulefile.zip
  • Module or skin is then available and can be activated.